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Purpose of This Document

Purpose of This Document

This document contains instructions on how to set up and use the enhancements implemented in the EDC
v6.5.x enhancement release. In some instances, we combine features together to better explain the new
enhancements. When applicable, we include a scenario, how to configure the feature in Aloha® Manager,
how to use the feature in the Front-of-House (FOH), and references to other materials to fully implement
the feature. This document is not intended to fully explain a particular function or other options available
or surrounding the function. For your convenience, the material for each enhancement begins on a new
page, so you can properly remove and distribute the material to the necessary recipients. This document
does not guarantee the options discussed are in the same location, nor that the functionality remains the
same due to enhancements implemented in future versions of the affected products.

EDC Version Compatibility and Dependencies

Starting with Aloha EDC (EDC) versions 6.4 and later, EDC adopted a policy of assured backwards com-
patibility with Aloha Point-of-Sale (POS) versions 6.1.23 (and later), 6.2.16 (and later), and 6.4.7 (and
later). So, you can generally upgrade to a newer version of EDC to take advantage of changes to comply
with processor requirements or new features without having to upgrade the POS. However, there are some
features where implementation required changes to both the EDC and POS products.

Refer to RKS ID10265 “Aloha EDC and Aloha Point-of-Sale Version Compatibility and Depen-
E dencies” for clarity on POS and EDC version compatibility. Refer to the EDC Enhancement
Release v6.5 document for detailed information on the EDC enhancements in v6.5.

7 You must upgrade your HASP key to Aloha v6.5, to run Aloha EDC v6.5, and later. This change
’@“‘ in license status does not require you to upgrade to Aloha v6.4. If you are running an earlier ver-

sion of Aloha, you can still run Aloha EDC v6.5. For example, with the proper license, you can
run Aloha EDC v6.5 with Aloha POS v5.3, or v6.1. Please make the necessary arrangements to
upgrade all site keys prior to upgrading EDC.

Installation Methods for Aloha EDC v6.5

You can create an Aloha Update executable file to install Aloha EDC v6.5, or you can install it manually, if
you have the component files. We recommend you use the Aloha Update method, as this process uses the
rollback feature to restore the previous version immediately, if it encounters any problems. The rollback
feature can help you avoid downtime in your business, if the upgrade does not proceed as expected.

Refer to the SupportReady document, ‘Aloha Update,” for information about how to create, con-
figure, and use an Aloha Update executable file to upgrade your current EDC installation.

Use the following procedure, if you decide to install EDC v6.5 manually, without using an Aloha installa-
tion CD:

1. Process all outstanding transactions, and settle all pending batches. This step is of extreme
importance, to avoid losing sales data.
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Purpose of This Document

2. Stop POS Processing, in EDC.

Unregistered Deceiver.

4. Install all prerequisites on the BOH file server:
a. Microstate.NET Framework 2.0 (required by processors using the Universal Payment Inter-

face (UPI).

b. Microstate Visual C++ Redistributive 2005 SP1 (as VCRedist x86.exe).

5. Use an Aloha Update file to upgrade your EDC installation, as described in the Supporters docu-
ment, ‘Aloha Update.’

Or

w

Place the following files into the %lberdir%\Bin directory, on the Aloha BOH file server, replac-
ing any existing files of the same name:

a. AmexAlohaUPI.dIl. Place this file in the %Iberdir%\Bin directory only if you want to use the
new CAPN, high speed authorization, settlement, and prepaid card functionality.
ChillkatDotNet2.dll.

Dbghelp.dIl.

Edc.exe.

Edcsec.dll.

EdcSvr.dIl

EdcSvr.UpiClient.Interop.dIl.

EdcSvrps.dll.

Ipwssl6.dll.

Log4net.dll.

NovaAlohaUPL.dIL Place this file in the %lberdir%\Bin directory only if you want to use the
new Nova functionality.

6. Register EDCSvr. This step is required, regardless of installation method used.

7. Start POS Processing in EDC.

FTTER e R T

Refer to Radiant Knowledge System document number 5989 for more information about how to
unregister and register Aloha application files.

~— Ifyouupgrade to EDC v6.5, and then use Aloha Update to upgrade your Aloha POS to a version
Q‘“ earlier than 6.5, this installation overwrites your previous EDC v6.5 installation. You must rein-
stall EDC v6.5 after upgrading your Aloha POS, but before you begin accepting transactions for
the new business day.
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List of Enhancements by Product

List of Enhancements by Product

Version RFC Number Description
EDC v6.5 RFC 18312 “Supporting Domestic Debit Cards for Paymentech” on page 6
EDC v6.5.3 RFC 24577 “Supporting PMS Interface via TCP/IP” on page 7
EDC v6.5 RFC 41398 “Supporting Paymentech for Canadian Credit and Debit Cards” on
page 9
EDC v6.5.5 RFC 44650 “Supporting Timeout Ability in Aloha EDC” on page 11
RFC 73342
EDC v6.5 RFC 45770 “Standardizing Credit and Debit Vouchers” on page 12
EDC v6.5 RFC 61214 “Supporting Partial Authorizations with Paymentech” on page 14
EDC 6.5.3 RFC 63625 “Introducing Aloha Payment Guard” on page 18
EDC v6.5 RFC 63711 “Supporting Partial and Split Payments with Chip and PIN” on page 20
EDC v6.5 RFC 63993 “Supporting AVS with Paymentech” on page 21
EDC 6.5.3 RFC 68643 “Improving PMS Sales Category Messaging” on page 22
EDC v6.5.3 RFC 69164 “Introducing Radiant Payment Services” on page 23
EDC v6.5.4 RFC 73343 “Introducing EDC Audit Transaction Report” on page 25
EDC 6.5.5 RFC 73596 “Adding PCI Disclaimer Message in EDC” on page 27

EDC Enhancement Release v6.5

Page 5




Supporting Domestic Debit Cards for Paymentech

Supporting Domestic Debit Cards for
Paymentech

Version RFC Number Products

Audience
v6.5 RFC 18312 Aloha EDC

Configuration Technician
Store Manager

Debit support in the United States is currently supported by Global Payments, RBS Lynk, and Visanet. In
v6.5, you can now use debit cards with Chase Paymentech.
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Supporting PMS Interface via TCP/IP

Supporting PMS Interface via TCP/IP

Version RFC Number Products Audience
v6.5.3 RFC 24577 Aloha EDC, PMS Configuration Technician

Prior to EDC v6.5.3, the only method of communication with a property management system was through
using RS-232 (Recommended Standard 232). Now, you can connect with a property management system
using a TCP/IP connection, for greater accessibility and faster responses. This feature works with all prop-
erty management systems Aloha supports, and there is no failover mechanism available.

Refer to the Interfacing Aloha with PMS User Guide for more information on configuring and
using a property management system with Aloha POS.

To configure the property management system to communicate using TCP/IP:

1. Launch Aloha EDC.
2. If POS processing is turned on, select File > Stop POS Processing.
3. Select PMS > Parms.

Account Size: 116 - [ Enable extended Sales categories
Communication
Prriz Host Link: TCPIP hd
Serial Port Swyztern Settings
PrS Cam Paort: Enquiry Timeout: |15
Baud Rate: Respanse Timeaut |15
Parity: Meszage Timeout: |15
DataBits: Retries: |3
StopBits: Debug |0 -
Madem
Init String: | Com Part;
TCF/P
Host IP Address: ||DCEI||’1OSt |P/Port; |0
QK | Cancel |

Figure 1 PMS Parms Dialog Box

4. Select TCP/IP from the ‘Pms Host Link” drop-down list.
5. Type the address of the PMS server in the ‘Host I[P Address’ text box. The default is ‘localhost,’
which you can use if the PMS server and the EDC server reside on the same machine; otherwise,

you must type a valid IP address.
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Supporting PMS Interface via TCP/IP

6. Type the port number that matches the port of the PMS server.
7. Click OK.
8. Select File > Start POS Processing.
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Supporting Paymentech for Canadian Credit and Debit Cards

Supporting Paymentech for Canadian Credit and
Debit Cards

Version RFC Number Products Audience
v6.5 RFC 41398 Aloha EDC Configuration Technician
Store Manager

Aloha now supports using Paymentech as a processor over high-speed connections in Canada.

TN S
—

/Q:: Support for Paymentech debit cards requires EDC v6.5 or higher and POS v6.5 or higher.

To enable Canadian Debit for Paymentech:

1. Select Maintenance > Store Settings > Credit Card group > EDC Setup tab.
2. Select Paymentech from the ‘Use Canadian Debit” drop-down list.
3. Click Save and exit the Store Settings function.

To attach a PIN Pad to a terminal:

Select Maintenance > Hardware > Terminals > Other tab.
Select a terminal and press Enter.

Select Verifone SC 5000 from the ‘Type’ drop-down list.
Click Save and exit the Terminals function.

B

To assign a debit tender:

Complete the rest of the tender configuration as normal.
Click Save and exit the Tenders funciton.

1. Select Maintenance > Payments > Tenders > Tender tab.

2. Select an unused number from the ‘Number’ drop-down list and press Enter.
3. Type a name for the tender such as ‘Canadian Debit.’

4. Select the Type tab.

5. Select Debit.

6.

7.

To configure the Paymentech processor for debit cards:

Log in to Aloha EDC per your normal practice.

Select File > Stop POS Processing to gain access to the Configure menu.

Select Configure > Processors to access the Select Processor dialog box.

Select Add > Paymentech to add Paymentech to the list of active processors.

Select Paymentech from the list of active processors, and then select OK to configure the proces-

SOT.

6. Use information provided by PaymenTech and Radiant Systems to configure PaymenTech as an
active, viable processor.

7. Select OK to close the dialog box back to the main EDC user interface.

R W
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Supporting Paymentech for Canadian Credit and Debit Cards

8. Select File > Start POS Processing to resume processing payment cards.

Refer to the Debit Cards Feature Focus Guide for more information on configuring and using
debit cards.
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Supporting Timeout Ability in Aloha EDC

Supporting Timeout Ability in Aloha EDC

EDC v6.5.5 RFC 44650 Aloha QuickService, Aloha TableService, Configuration Technician-
RFC 73342 Aloha EDC Store Manager

In Aloha EDC v6.5.5, the system now logs off the current user after a specified length of time with no
activity by the user. The screen reappears, forcing the user to log back in to the application. EDC uses the
existing screen timeout value specified in Aloha Manager for the back office security level to which the
currently logged in user is assigned. Note: The maximum length of time a user can be logged in to EDC
without activity is 15 minutes, regardless of the the time set in Aloha Manager.

# Aloha Manager, - TableService g@gl
Eile  Functions Reports  Maintenance  Utiities  Labor Scheduler  Tools  ‘iew Help
Back Office Security Levels Maintenance o] x|
o-[5000 Start Level
Mo Start Level - Copy
Sereen Timeout:|0 Timeguin seconds. Setta 1 for na timeaut
HTHL Page]
Function Fiun Add Edit Delste |
Bl Payment Reconciliation
B Transfers
Bl Audis
EE

CHMaintenance
4 Lahor v
<

| D Delste
Back Office Security Levels

To edit, press Return; ko add, type unused ID and Return. UM

Figure 2 Back Office Security Levels Function
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Standardizing Credit and Debit Vouchers

Standardizing Credit and Debit Vouchers

Version RFC Number Products Audience
EDCv6.5 RFC 59305 Aloha QuickService, Aloha TableService, Configuration Technician
Aloha EDC Store Manager

In v6.5, the Aloha POS system now prints credit and debit vouchers to conform with the 2006 Visa Receipt
Requirements. These changes include hard-coded fields without the option to alter them and ensures Aloha
customers are always in compliance with the new standards, regardless if you are printing or reprinting the
voucher.

This standardization does not affect Canadian debit vouchers.

(I

Figure 3 and Figure 4 show the required fields for the credit and debit vouchers. You can also configure
additional areas, such as a check message, a footer, and custom text lines, in Maintenance > Store Settings
> Credit Card group.

Radiant Cafa
When configured, the 14770 Tiinity Blvd
text from the ‘Print FortWaorth, TX 76155
Check Message’ feature |
prints here. Server: Bob DOB: 05/202008
1051 Abd 05202008
Table 104 220001
Marchant ID: 12345672212 234956
Tem ID: 123495672
SALE
Wiza 2097517
I ard s O 00 0T
Card Entry Method: S
Approval: 093264
Amaount: F10.00
+ Tip: F 100
— Total: $1100 When configured, the
text from the ‘Custom
- Text Lines’ feature prints
| agree to pay the above here.
total amourt according to the
card issuer agreement. .
When configured, the When configured, the
text from the ‘Print X, text from the “‘Voucher 1-
Footer on Message’ fea- | 4 text boxes, such as
ture prints here. Customer Copy ‘Customet Copy,” prints
here.

Figure 3 Credit Voucher
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Radiart Café
When configured, the 14770 Tiinity Blwd
text from the ‘Print FartWorth, Tx 78155
Check Message’ feature -
prints here. Server: Bob DOB: 06302008
1051 Al 05202008
Table 104 220001
herchant |0 123456700123455
Temn |D: 123496672
DEBIT
Debit Card 209757
Card Ao a2 e ooy
Card Entry Mdethod: S
Approval: 233264
Trace: 12348672
Retrigval: 12345678
Amourt; F10,00 When configured, the
text from the ‘Custom
* Tip: ¥ 100 Text Lines’ feature prints
+ Cash Back: $ 1000 here.
When configured, the = Total: $2100
text from the ‘Print - I When configured, the
Footer on Message’ fea- - text from the “Voucher 1-
ture prints here. 4’ text boxes, such as
Customer Copy < ‘Customet Copy,” prints
here.

Figure 4 Debit Voucher

Some required fields do not print based on connectivity or the processor, such as the following:

*  The ‘Approval’ field does not print when the system is in spooling mode.
* The ‘Merchant ID’ and ‘Terminal ID’ fields print only when using RBS Lynk.
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Supporting Partial Authorizations with Paymentech

Supporting Partial Authorizations with
Paymentech

Version RFC Number Products Audience

EDC v6.5.1 RFC 61214 Aloha EDC Configuration Technician,
Store Managers

In Aloha EDC v6.4, you could configure the Amex processor to accept prepaid American Express cards.
Support for prepaid cards, also known as partial authorization, are increasing in popularity and are now
adopted by Visa, Discover, and Master Card. In EDC v6.5, you can now configure the Paymentech proces-
sor to accept all prepaid cards, including American Express.

Supported EDC Processor Prepaid Card Brand

Amex American Express prepaid cards.
Paymentech American Express, Discover, Master Card, and Visa prepaid cards.

O~ Aloha QuickService and TableService v6.5 and Aloha EDC v6.5 are required to support partial
Q authorizations with Paymentech, so you must upgrade both applications to take advantage of this

new capability. If you are using an earlier version of Aloha, enabling the new capability in EDC
can have unpredictable results.

To configure partial authorizations with Paymentech:

Log in to Aloha EDC.

If POS processing is turned on, select File > Stop POS Processing.

Select Configure > Processors to display the Select Processor dialog box.

If Paymentech is not listed as a configured processor, click Add, select Paymentech from the list,
and click OK.

5. Select Paymentech from the list of configured processors and click Select. The Paymentech pro-
cessor configuration dialog box appears.

Eal ol
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Supporting Partial Authorizations with Paymentech

6. Seclect the Options tab.

PAYMENTECH K

Setwp  Options | TCPAP | Dialing |

Offline Gift Card Tranzactions

™ Support Offline Transachions
i
i

ax Amaunt allowed for Activation:
ax Amount allowed for Redemption:

+ Auth with Balance

" Partial Authorization

Cancel

Figure 5 Paymentech - Options Tab

7. Select Credit Card Prepaid Transactions.

Credit Card Prepaid Transactions — Allows this processor to support credit cards that contain
a prepaid balance. You must select either ‘Auth with Balance’ or ‘Partial Authorization’ in con-
junction with this option.

8. Select one of the following:

Auth with Balance — Allows you to send an authorization for an amount equal to or less than the
card balance only. An authorization for an amount greater than the card balance is declined.

Partial Authorization — Allows you to send an authorization for an amount equal to, less than,
or greater than the amount of the card balance. If the card is depleted and there is a remaining bal-
ance on the check, an amount due appears on the check for payment. Related Options: We highly
recommend you type ‘0’ in the ‘Assume this Tip% for Authorization’ text box in Maintenance >
Store Settings > Credit Card group > EDC Setup tab.

9. Click OK.

Regardless of how you configure EDC to respond to a partial authorization request, when the balance on
the card equals or exceeds the authorization request (meal plus tip), Paymentech processes the transaction
exactly the same way it does for a standard credit card, except it provides the card balance. The Aloha
Front-of-House (FOH) can only respond in three ways, depending on the EDC configuration:
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*  Approve the transaction, and provide the card balance after the current transaction.
*  Decline the transaction, and provide the current card balance.

» Partially approve the transaction, indicate the card balance is zero, and provide the balance due on
the transaction.

SCENARIO: The customer presents a prepaid card in payment for their meal, which costs exactly $10.00.
The authorization request determines there is only $8.00 left on the card. Schematically, the transaction is
as follows:

Cost of the meal: $10.00
Card balance before $8.00
transaction:

EDC Configured with ‘Auth with Balance’ Selected

EDC sends the transaction, along with a ‘terminal capable’ signal to the Paymentech processor, which
responds in one of two ways:

» If the authorization request (meal plus tip) is greater than the balance remaining on the card, Pay-
mentech returns a decline, and the current card balance. The payment request fails, and EDC
records the results in the .ans file. In the example scenario, Paymentech returns a decline, and a
card balance of $8.00.

» If'the authorization request (meal plus tip) is less than or equal to the balance remaining on the
card, Paymentech returns an approval, and the card balance after the transaction. The payment
request succeeds, and EDC records the results in the .ans file.

If, in the second case, the card balance had been $13.00 or $10.00, Paymentech would have returned an
approval in both cases, and reported a card balance of $1.00 and zero, respectively.

EDC Configured with ‘Partial Authorization’ Selected

EDC sends the transaction, along with a ‘terminal capable’ signal to the Paymentech processor, which
responds in one of two ways:

» If the authorization request (meal plus tip) is greater than the balance remaining on the card, Pay-
mentech returns a ‘partially authorized’ value, and the card balance, which in this case is always
zero. The payment request succeeds, and EDC records the results in the .ans file. Aloha adjusts the
payment due on the check in accordance with the amount approved by the processor. In the exam-
ple scenario, Aloha accepts $8.00 in payment, reports a card balance of zero, and shows $2.00 still
owed on the transaction.

» If'the authorization request (meal plus tip) is less than or equal to the balance remaining on the
card, Paymentech returns an approval, and the card balance after the transaction. The payment
request succeeds, and EDC records the results in the .ans file, exactly as in the previous example.

Prepaid Card ‘Business Rules’

Configuring the Paymentech processor to allow partial authorizations for prepaid cards can result in reve-
nue losses, in certain circumstances, based on the ‘business rules’ by which authorizations occur.
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Supporting Partial Authorizations with Paymentech

If the balance on the card is less than the authorization request (meal plus 20%), but more than the base
transaction, Paymentech approves the full amount remaining on the card, counting any funds above the
base transaction as the tip, and reports the card balance as zero.

Using the example scenario, above, if the card balance had been $11.00, Paymentech would approve the
authorization for the full $11.00, counting $10.00 for the meal and $1.00 for the tip, and returning a card
balance of zero. The remaining $1.00 pending for the tip must come from the customer in some other form
of payment. If the customer has already left the premises, this payment is lost.

Voids and Prepaid Cards

If it becomes necessary to process a void against a charge made on a prepaid card, it is important to realize
that the returned funds will not be available on the card until settlement takes place, most often at the end
of the business day.

If the initial transaction was $30.00 against a $100.00 starting balance, followed by a void of $9.00, the
funds available on the card will be $70.00 until settlement restores the $9.00 void to the card balance. If the
starting balance was $30.00 in the same scenario, the funds available on the card will be $0.00 until settle-
ment restores the $9.00 void.
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Introducing Aloha Payment Guard

Version RFC Number Products Audience
EDC v6.5.3 RFC 63625 Aloha EDC Configuration Technician
POS v6.5.2 RFC 63628 Store Manager

Radiant Systems introduces Aloha Payment Guard, available when using Radiant Payment Services (RPS)
and Aloha POS v6.5.2 and EDC v6.5.3 and later. With Aloha Payment Guard, you gain:

* Increased trust - Rest assured that all card data from every credit transaction is processed within a
tightly secured environment.

* Ease of working with one provider - Work with one supplier providing a highly secure and highly
integrated payment system. Aloha Payment Guard is a carefully designed point-of-sale feature, not
a bolt-on to your technology solution.

* Increased speed-of-service - Maximize profits with increased speed-of-service. The tight integra-
tion that Aloha Payment Guard provides reduces processing time and lets sales happen faster.

Current data security standards require that sensitive cardholder data be stored in an encrypted format.
Aloha Payment Guard takes data security a step further and replaces the sensitive cardholder data with a
unique identifier, also referred to as a “token,” immediately after authorizing the transaction and sending it
back to the site.

:\@E Support for Aloha Payment Guard requires you to install EDC v6.5.3 or higher and POS v6.5.2
or higher.

EDC Transaction Process using RPS

1. The site enters the credit or debit card into the Aloha POS system.

2. The primary account number is encrypted in the log file (Trans.log).

3. The transaction is sent to an Aloha Payment Guard certified processor for authorization.

4. Upon authorization, the processor replaces the primary account number in the transaction file with
a token.

5. The site receives the authorization from the processor.

6. The primary account number is removed from the log file (Trans.log).

7. At settlement, the transaction is sent to the processor using the token, not the primary account
number.

8. The processor approves the settlement with the primary account number not present in the settle-
ment file.
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Introducing Aloha Payment Guard

Exceptions to When Processor Replaces Cardholder Data
with a Token

A token is issued by the processor for each transaction. The POS supports some transaction types that are
not submitted to the processor immediately and these transactions will not contain a token. The transaction
types are:

Refund Performed locally and is not sent to processor until settlement. Authorization is not
received from the processor; therefore, the transaction will not contain a token.
Force Performed locally, sometimes with voice approval, and is not sent to the processor

until settlement. Authorization is not received from the processor; therefore, the
transaction will not contain a token.

Decline Can occur without connecting to the processor. Whether the system connects to the
processor or not, the processor does not support generating a token. The transac-
tion will not contain a token.

Spooling While in spooling mode, all transactions occur locally on the POS system and do not
connect to the processor. All transactions generated while in spooling mode will not
contain a token.

-~ The sensitive card data for these transactions is always stored in an encrypted format. Your abil-
’Q‘“ ity to view the full account number in the Audit Report is based on your back office security
level.

Configuring Aloha Payment Guard

To take advantage of Aloha Payment Guard, you must configure the Radiant Payment Services processor
in Aloha EDC v6.5 and later, as you would any other processor. The ‘Enable Aloha Payment Guard’ option
is already selected for you, by default.

Aloha Payment Guard is also supported by the RBS processor. To configure RBS with Aloha
Payment Guard, you must access the RBS configuration screen and select ‘Enable Aloha Pay-
ment Guard.’

i

Troubleshooting Aloha Payment Guard

For those rare occasions when you require the full account number after the customer has left the building,
we recommend the following:

» Ifthe system is in spooling mode, the token has not been inserted; however, the cardholder number
is encrypted. You can use the LogViewer utility to retrieve the full account number.

*  After the token has been inserted, the full encrypted account number is no longer stored on the
POS system. When you view the Audit report, regardless of your back office security level, the
middle digits of the account number are replaced with ‘Xs,” similar to the EDC Transaction report
and the EDC voucher. You must contact the processor and provide pertinent information, such as
the transaction date, amount of purchase, last four digits of the account number, and answer identi-
fying questions.
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Supporting Partial and Split Payments with Chip
and PIN

Version RFC Number Products Audience
v6.5 RFC 63711 Aloha QuickService, Aloha TableService Configuration Technician
Store Manager

Chip and PIN, as implemented in the UK, now supports partial payments. Customers can use the partial
payments process to split checks. The process is as follows:

1. The customer announces they are going to use a Chip and PIN card to pay their bill.

2. The server returns to the FOH, and assigns the bill to a wireless payment card reader with Chip and
PIN capability.

3. The server hands the card reader device to the customer.

4. The customer inserts, or otherwise presents their Chip and PIN card to the device appropriately,

depending on the model.
5. The customer indicates on the card reader the amount they intend to pay with the Chip and PIN
card, and the amount they wish to pay as a tip, which the Aloha system tracks separately from the
original amount of the bill.
The customer enters the PIN on the device, when prompted.
The device obtains authorization for the combined amounts, bill plus tip.

&

Q@/ — The system initiates a new Chip and PIN request only after receiving authorization for the pend-

g ing request.

8. The server and the customer finalize the payment with a printed receipt, which may require a sig-
nature, depending on site configuration.

9. The system immediately initiates another Chip and PIN payment request, assuming the first cus-
tomer elected to pay less than the total amount, effectively splitting the bill.

10. The server hands the card reader device to the next customer at the table.

11. The process repeats, beginning with Step 4, above, until the entire bill has been paid.

If, at any point in the process, one of the customers obtains authorization for only a portion of the specified
amount they want to pay, they must use an alternate form of payment to pay their portion of the bill, such
as cash, or another payment card. The server passes the card reader device to the next customer at the table
who wants to pay with a Chip and PIN card.
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Supporting AVS with Paymentech

Supporting AVS with Paymentech

Version RFC Number Products Audience
v6.5.1 RFC 63993 Aloha EDC, Aloha QuickService, Aloha Configuration Technician
TableService Store Manager

To increase fraud protection, many credit card companies offer reductions in credit card fees to merchants,
if they submit the cardholder’s zip code with the transaction for verification. This verification is referred to
as an Address Verification System (AVS). The Aloha system can capture and include the cardholder’s zip
code in the files sent to certain processors.

In EDC and POS v6.5.1, you can now use Paymentech as a supported processor for AVS. Additionally,
Paymentech and RBS Lynk return an AVS response code on the printed voucher so the merchant can
decide whether to take action on a transaction that does not match the cardholder’s zip code on file.

The following table summarizes processors accepting the AVS code, as of the date of publication:

Processors Accepting the AVS Code with Accepts Returns AVS

Aloha AVS Code? Response Code

BA Merchant Services Yes No

Paymentech (Chase Paymentech) Yes Yes

RBS Lynk Yes Yes

Visanet (TSys) Yes No

Contact your processor for specific information about AVS code acceptance and related requirements,
before configuring Aloha to request the AVS code.

Refer to the Address Verification System Feature Focus Guide for more information on proces-
sors supported by the Aloha system with AVS.
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Improving PMS Sales Category Messaging

Version RFC Number Products Audience
v6.5.3 RFC 68643 Aloha QuickService, Aloha TableService, Configuration Technician
PMS

The EDCSvr module now reads all 16 PMS sales categories that you can configure in Aloha Manager. The
sales category is included in the request message to the PMS host. Additionally, you can also use up to 19
characters, when you enter the room number in the FOH.
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Introducing Radiant Payment Services

Introducing Radiant Payment Services

Version RFC Number Products Audience

v6.5.3 RFC 69164 Aloha EDC Configuration Technician
Store Manager

Radiant Systems now introduces Radiant Payment Services (RPS), a new front-end offering developed in
partnership with the RBS WorldPay processor. Aloha users already using RBS WorldPay automatically
receive the benefits of RPS with no changes made to the terms of their agreement. Beginning in March

2009, your payment processing statements reflect the Radiant brand and contain a new customer service
number.

Some benefits of using RPS include:

* A ssingle point of accountability for your restaurant POS technology from the time a card is swiped
to the settlement of funds.

* Improved customer service specifically dedicated to our Aloha customers.
*  New products and services offered only to our Radiant Payment Services customers.

*  The automatic enabling of Aloha Payment Guard that inserts a “token” in place of credit card
information and makes it impossible for hackers to obtain sensitive data from the site.

» The ability to process over an SSL (secure socket layer), TCP/IP, or dialup connection.
To configure Radiant Payment Services:

Log in to Aloha EDC.

If POS processing is turned on, select File > Stop POS Processing.

Select Configure > Processors to display the Select Processor dialog box.

If Radiant Payment Services is not listed as a configured processor, click Add, select Radiant
Payment Services from the list, and click OK.

5. Select Radiant Payment Services from the list of added processors and click Select. The Radiant
Payment Services processor configuration dialog box appears with the Setup tab selected.

b=
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6. Complete the options on the Setup tab.

RADIANT PAYMENT SERVICES

Setup | Options | TCPAF | Disling |

Acquirer BIM; [EEEEEE
Merchant Mumber; ’m
Store Mumber. W
Terminal Mumber; W
Agent Mumber, ’M
LChain Mumber; ’M

Teminal ID:|93993339
Merchant Categony: |5339
Batch Number: |001

X

terchant Name: [Merchant N ame

Merchant Location: |Location
§tate:’T
ZIP:|933399339
Location Mumber: IW
lnduslry:’m
Cgrrency:’m
Cgunlry:,m

Sharing Group; |

Merchant 4B& Mumber:
Settlement Agent Mum:
BReimbursement Attribute: |0

[™ Bemave rejected transactions
W Enable Multitrans

Time Lone: | Central =

¥ Enable Daylight Savings

Cancel

Figure 6 Radiant Payment Services - Setup Tab

7. Select and complete the options on the Options tab (Figure 7).
8. Select and complete the options on the TCP/IP tab (Figure 7).

RADIANT PAYMENT SERVICES

Setp  Dptions | TCPAP | Diaiing |

El RADIANT PAYMENT SERVICES

Setup I Dptions  TCPAIP ID\ahngl

Direct Intemet Connection

[™ Connect using S5L (Secure Socket Layerp

TCR/P Settings - FRAME RELAY
Authorization - IF Address # Port Mumber

Fist(Frimayy | 0 - 0 - 0 . 0 [0

Second | O . 0 0 .0 o

Settlement - IP Address / Port Number

Fist(Piman) | 0 . 0 . 0 . 0 [0

Second‘U.U 0.0 o

Cancel

Cancel

Figure 7 Radiant Payment Services - Options Tab (Left) and TCP/IP Tab (Right)

9. Click OK.

10. Select File > Start POS Processing.
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Introducing EDC Audit Transaction Report

Introducing EDC Audit Transaction Report

Version RFC Number Products Audience

v6.5.4 RFC 73343 Aloha EDC Configuration Technician
Store Manager

Aloha EDC 6.5.4 now offers the EDC Audit Transaction Report, available on the EDC Reports menu. This
PCI compliant report includes the following information for each transaction:

* Date and time the transaction occurred.

*  The terminal ID from which the transaction was generated.
e The employee number.

*  The check number.

*  The transaction type.

e The type of credit card.

*  The card number (masked).

*  The expiration date.

*  The transaction amount.

Your ability to view the full account number in the EDC Audit Transaction Report is based on the same
function in Back Office Security Levels that controls the existing EDC Batch Transaction Report.

To view or print the EDC Audit Transaction Report:

1. In Aloha EDC, select Report > Audit Transactions. The Audit Batch Transaction dialog box
appears.

Select the batch(es) to report.

Select the card type(s).

Select the employee(s) to audit.

Select from the First Sort By inset to determine the first sort order.

Select from the Second Sort By inset to determine the second sort order after the ‘First Sort By.’
Select the Multi-Store Mode.

AR o
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8. Click View to view the report.

Il Preview Report

EDC Audit Transaction Report

0572072002

Page 1
0B 0r2009 - 11:11 AM
a10

Credit Card / Debit Card Transactions

T ime st amp

05/ 20/ 2002
05/ 204 2002
05/ 20/ 2002
05/ 20/ 2002

05/ 20/ 2002
05/ 20/ 2002
05/20/ 2002
05/ 20/ 2002

05/20/ 2002
05/20/ 2002
054204 2002
05/20/ 2002

05/ 20/ 2002
05/20/ 2002
nEéensPane

A1

2[4l

Terminal Employee Check Txn Type Card Exp Total
1z: 27 z z o007 Rafund Hc AAXAAXALANLXN SR 5S 1zos -zz.00
1z:22 z e zono? Bale Hc AKX 5253 1zos gLr.on
1z:15 z 76 Zo007 Sale Mc KAXAAXALANLXN 5259 1z0s 5100
1z:15 z o007 Fale Hc AAXAAXALANLXN SR 5S 1zos 1s.00
MC Total 4 transactions: 64.00

1z:15 z 12345678 Zo007 Sale UISA KAXAAXAANEEEL 1z0s F.00
1z:15 z z o007 Fale UISA AAXAAXALXNEFSEL 1zos 29.00
1z:22 z 56 zono? Bale UIBA HAKKAKIAKESEL 1zos gn.on
1z:27 z 56 Zo007 Refund UISA KAXAAXAANEEEL 1z0s =&.00
VISA Total 4 transacti 60.00

12:15 z 588 zono? Bale EMEXL HAKMNKIAKAK 23 L 1zos gn.on
115 2 559 zo007 Sale aMEx REMMAMUNNAN G431 1z05 16.00
1z:22 z B57 zooo? Fale AMEXL KAXKAXALAAAXEATL 1zos z7.00
18:27 & 857 20007 Befund  AMEX REMNAMUNNAN G99 L 1208 -17.00
AMEX Total 4 transactions: 46.00

1z:15 z 17 Zo007 Sale DISCOUER XXXXXXAXNAXNOOO0O 1z0s 20.00
13:18 2 213 20007 Zale DISCOUER XEXKXXEXXEXXODOD 1208 2E.00
18-P5 2 e zannT Torce TTHAMTTR XTREYRTYRTEanan 17085 14 na

05A0/2009 11:11 Al
Page 1 of 1 EE Qluse| E 110%

Figure 8 EDC Audit Transaction Report

9. Click Print to print the report, if desired.

10. Close the report.
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Adding PCI Disclaimer Message in EDC

Adding PCI Disclaimer Message in EDC

Version RFC Numb Products Audience
v6.5.5 RFC 73596 Aloha EDC Store Manager

To meet the requirements of the Payment Card Industry Security Standards Council, for Payment Applica-
tion Data Security Standards validation, a disclaimer message now appears in EDC > Help > About.

To display the PCI disclaimer message:

1. In Aloha EDC, click Help > About. The disclaimer message appears.

Aloha EDC Version £.5.5

s / Copyright [C] 1995, 2008 by Radiant Systems, Inc.

Aecceptance of a given payment applicatinn by the PCI Security Standards Conneil, LLC (PCI 55C) only applies
to the specific version of that payment application that was reviewed by a PA-QSA and subseqently accepted
by PCI 55C [the "ficcepted Version™). If any aspect of 2 payment apphication ot version thereof is different
from that which vas reviewed by the PA-QSA and accepted by PCL 85C - even if the different payment
application or version [the "Altermate Version") conforms to the basic product description of the fccepted
Wersion - then the Alternate Wersion should not be considered accapted by PCI S5C, nor promoted as accepted
by PCI 33C.

Ho vendor or other third party may refer to a payment application as "PCI &pproved” or "PCI 35C
Approved", and no vendor or other third party may otheraise state or imply that PCI 35C has, inwhole or
part, ancepted or approved any aspect of 2 vendor o its services or payment applications, except to the extent
and subject to the terms and restrictions expressly set forth in awritten agreement with PCIS5C, orin a
PA4-D35 letter of acceptance provided by PCI 35C. A1l other references to PCI 55C7s approval or acceptance of
a payment application or version thereof are strictly and actively prohibited by PCI S5C.

When granted, PCI S5C acceptance is provided to ensure certain security and operational characteristics
important to the achievement of PCI 55C's goals, but such acceptance does not under any cirmumstances inchide
or imply any endorsement or warranty regarding the payment application vendor or the fanctionality, quality,
or performance of the payment application or any other product or service. PCI S5C does not warrant any
products or services provided by third parties. PCI 55C acceptance does not, under any civcamstances, inchide ox
imply any product warranties from PCI S5C, inchiding, without limitation, any implied warranties of
merchantability, fitness for pupose or noninfringement, all of which are expressly disclaimed by PCI 35C. AL
rights and remedies regarding products and services that have received acceptance from PCI S5C, shallbe
provided by the party providing such products or services, and not by PCI 55C or any payment brands

Figure 9 About EDC Dialog Box

2. Click OK to exit the screen.
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